Monday, August 28, 2006

Deadwood--not the series

We just got back from Deadwood. It rained most of the time we were there so I didn't take many pictures. I did take a few and would love to post them but for some reason, I have not been able to. I am getting error messages in both IE and Firefox. I asked eblogger for help, but so far, everything they have told me to try has failed. From the sound of the comments on their beta forum, there are many others with the same problem. I am definately regretting switching to the beta version.

2 comments:

Courtney said...

Hmmm, what is the error that you're getting? And what are the suggestions you've gotten to fix the error? I also made the switch (it's eventually going to be mandatory, so I just jumped right in), but I haven't had any problems uploading photos. So far I've noticed a few nice new features (I love the new spell check!), but with the switch, there's a lot of bugs -- comments are still a problem sometimes. I don't want to sound like a Blogger Rep, but they're fixing bugs everyday, so don't worry, it'll get better!! ;)

dmmgmfm said...

I can't download pictures. According to the eblogger forum there are others with the same problem. In Firefox, it just keeps trying to download and never does. In IE, it tells me the download page cannot be displayed. Their "fixes" were to delete the cache and cookies, check for plug-ins, etc. I did them all and still nada! Any suggestions would be greatly appreciated. Its not that big of a deal, I just wanted to post some pictures of my trip so my dad, brother and son could see them! It is easier for them than downloading them on email--darned dial-up!